Вопросы и ответы по программам Adobe



 

Ошибки приложения


 WINDOWS

Ошибка «PS_ENUM.DLL version is incompatible with AdobePS» при печати или открытии приложения

ОПИСАНИЕ

После запуска приложения (например Adobe PageMaker, WordPad), обращения к команде File > Print или выбора принтера выводится сообщение «PS_ENUM.DLL version is incompatible with AdobePS version. Exit Windows and re-install the printer». Предполагается, что на компьютере установлены Adobe Illustrator 4.0 и AdobePS PostScript Printer Driver 3.0.1.

РЕШЕНИЕ

Удалите AdobePS PostScript Printer Driver 3.0.1 и установите его заново.

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ 

Для печати драйвер AdobePS PostScript Printer Driver 3.0.1 требует наличия двух файлов — PS_ENUM.DLL (модифицирован 5/5/95) и RUN_ENUM.EXE (модифицирован 5/5/95). Если установлены другие версии этих файлов, то когда Вы открываете программу, пытаетесь воспользоваться командой Print или выбираете принтер, AdobePS PostScript Printer Driver 3.0.1 возвращает сообщение «PS_ENUM.DLE version is incompatible with AdobePS version. Exit Windows and re-install the printer».

AdobePS PostScript Printer Driver 3.0.1 устанавливает файлы PS_ENUM.DEE (модифицирован 5/5/95) и RUN_ENUM.EXE (модифицирован 5/5/95), затирая существующие файлы PS_ENUM.DLE и RUN_ENUM.EXE.

При установке Illustrator 4.x после инсталляции AdobePS PostScript Printer Driver 3.0.1 положительный ответ с нажатием кнопки Yes в сообщении Illustrator с вопросом, желаете ли Вы стереть существующий файл C:\WINDOWS\SYSTEM\PS_ENUM.DLL или C:\WINDOWS\SYSTEM\RUN_ENUM.EXE, дает программе Illustrator инструкцию заменить существующий файл PS_ENUM.DEE или RUN_ENUM.EXE файлом PS_ENUM.DLL или RUN_ENUM.EXE, включенным в Illustrator 4.x.

Предупреждение «...may not be compatible with watermark or page layput» во время печати с помощью AdobePS 3.0.1

ОПИСАНИЕ

При печати документа с водяными знаками или с использованием функций спуска полос (n-up), которые обеспечивает драйвер принтера AdobePS 3.0.1, появляется сообщение «This application may or may not be compatible with watermark [or page layput (N-up)] feature you selected in Printer Setup. You may cancel the job or try to print it».

РЕШЕНИЕ

Напечатайте документ из программы, поддерживающей водяные знаки или специальные функции верстки драйвера AdobePS 3.0.1 (например, из Microsoft Word).

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ 

Если печатать документ из программы, которая не поддерживает водяных знаков или специальных функций верстки драйвера AdobePS 3.0.1, выводится сообщение «This application may or may not be compatible with watermark [or page layput (N-up)] feature you selected in Printer Setup. You may cancel the job or try to print it».

Ошибка «Not enough memory available for this task» при изменении установок в AdobePS

ОПИСАНИЕ

Когда Вы изменяете установки (например, ориентацию страниц) в диалоговом окне Setup драйвера принтера AdobePS 3.0.1 или более ранней версии, выводится сообщение «Not enough memory available for this task. Quit one or more applications to increase available memory and try again». Драйвер соединен с портом принтера, ссылка на который в разделе [Ports] файла Win.ini не имеет двоеточия (например, EPT1.DOS).

РЕШЕНИЕ

К ссылке на порт принтера в разделе [Ports] файла Win.ini добавьте двоеточие (например, LPT1.DOS:):

1. Откройте файл Win.ini в текстовом редакторе, сохраняющем файлы в формате Text Only (например, Windows Write, NotePad).

2. В разделе [Ports] добавьте к соответствующей ссылке на порт принтера двоеточие.

3. Сохраните файл Win.ini в формате Text Only.

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ 

Если AdobePS в разделе [Ports] файла Win.ini не обнаруживает двоеточия после ссылки на порт принтера, то возвращает ошибку «Not enough memory available for this task. Quit one or more applications to increase available memory and try again». Добавление двоеточия устраняет эту проблему.

 

MAC OS

Ошибка «Printer could not be open» при использовании программы Downloader 5.0.1 или более ранней версии

ОПИСАНИЕ

При загрузке шрифта с помощью программы Adobe Downloader 5.0.1 или более ранней версии на Macintosh под управлением системы System 7.x выводится сообщение «Printer could not be open».

РЕШЕНИЕ

Воспользуйтесь Downloader 5.0.4 или более поздней версией.

ИЛИ: Пользуясь Downloader 5.0.1, перенесите драйвер принтера (Apple LaserWriter, Adobe PSPrinter) из папки Extensions просто в панку System Folder и загрузите шрифты. После загрузки шрифтов снова верните драйвер в папку Extensions.

Д

ОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ

Если драйвер принтера находится в папке Extensions, при загрузке шрифта Downloader 5.0.1 и более ранней версии возвращает ошибку «Printer could not be open».

Загружая шрифты, Downloader 5.0.1 и более ранней версии ищет драйвер принтера непосредственно в папке System Folder и не может обнаружить драйверов, установленных в папку Extensions. Downloader 5.0.1 и более ранней версии предназначен для работы с операционной системой System 6.x. Там драйверы принтеров находятся прямо в системной папке. На компьютерах под управлением System 7.x и более поздней версии драйверы принтеров помещаются в папку Extensions в папке System Folder.

Downloader 5.0.4 и более поздней версии предназначен для работы с операционной системой System 7.x и более новой и знает, что драйверы надо искать в папке Extensions.

Ошибка PostScript при загрузке файла PostScript Level 1 на принтер PostScript Level 1

ОПИСАНИЕ

Когда файл, сохраненный как Eevel I Compatible, Вы загружаете на принтер PostScript Level 1, происходит ошибка PostScript (например, syntaxerror, Offending-Command, nonstringval). Используемый для печати PostScript-файла на диск драйвер принтера настроен с помощью PPD-файла под принтер PostScript Level 2 (например, Apple LaserWriter Pro 810, Apple Laser Writer Pro 81 Of).

РЕШЕНИЕ

Загрузите файл на принтер PostScript Level 2.

 ИЛИ: Установите в реквизите Chooser драйвер принтера с другим PPD-файлом PostScript Level 2 (например, HP Laser 4M).

ИЛИ: Установите в Chooser драйвер принтера с PPD-файлом Level 1 или с общим PPD-файлом (нажмите кнопку Use Generic).

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ 

Печатая на диск PostScript-файл с помощью драйвера принтера с PPD-файлом PostScript Level 2, в диалоговом окне Format, которое открывается после нажатия кнопки Save в окне Print, можно выбрать вариант Level I Compatible или Level 2 Only. Если выбрать Level I Compatible, некоторые PPD-файлы PostScript Level 2 (Apple LaserWriter Pro 810, Apple LaserWriter Pro 81 Of) вынуждают драйвер генерировать код не PostScript Level 1, a PostScript Level 2. Принтер PostScript Level 1 не может интерпретировать код Level 2, поэтому при загрузке такого файла на принтер PostScript Level 1 возникает ошибка PostScript.

В результате использования PPD-файлов PostScript Level 2 (например, HP Laser 4М), PPD Level 1 или общего (generic) PPD драйвер принтера получает возможность записывать PostScript-файл с кодом Level 1, но это ограничивает возможности печати (размер бумаги, режим подачи).

Чтобы определить уровень PostScript PPD-файла:

1. Откройте PPD-файл в текстовом редакторе (например SimpleText, Microsoft Word).

2. Найдите строку Language Level, показывающую уровень PostScript PPD-файла. Например: *LanguageLevel: «I»

 

Назад Начало Вперед